SnowBreeze Available For iOS 3.1.3,3.2.x,4.0.x,4.1,4.2.1,4.3,4.3.3,5.0.1

For anyone looking to update/jailbreak using SnowBreeze.  iH8SNOW has released an updatye for Snowbreeze for iOS 3.1.3,3.2.x,4.0.x,4.1,4.2.1,4.3,4.3.3,5.0.1

This will not work for A5 processors.  Please Do Not Update if you are using an iPad 2 or iPhone 4S.  You will lose your jailbreak.

 

  • Added Tethered Jailbreak support for iPhone 3GS/iPod Touch 3.  A4 Users on iOS 5.1 (9B176) iPhone 4 Only
  • iPhone 3GS old-bootrom users are untethered on 5.1/9B176
  •  Fixes Specific for iPad baseband and iPhone 2G
  • Re-added for iPhone Dev-Team’s iPhone 2G permanent unlock “BootNeuter”

Download sn0wbreeze 2.9.2 here

1085 Total Views 16 Views Today
%d bloggers like this: